Planet Nomads Bug Tracking


Objective 'Get Out' Teleport Does nothing, Fuel exhausts



Attachments:

Player.log.zip (3.43 kB)
Player-prev.log.zip (5.26 kB)
Screenshot.jpg (321.36 kB)
_main.db.zip (1.06 MB)
_working.db.zip (2.4 MB)

Comments

501idni
2021-08-18 10:39:05
Hello and thanks for your report.

Here is what I've tried in your save (and it worked).

1. I've stepped on the teleport (and it's strange that I had to use jetpack, as coliders on stairs did not work).
2. I've pointed mouse on the terminal (or generator), pressed E to use inventory and moved a fuel into it.
- teleport platform become green
- "get out" task opened
3. I've pointed mouse on the platform (the cylinder I was standing on), pressed E to enter the "teleport cockpit".
4. I've pressed space to use the teleport
- I was teleported

Which of the above steps did not work to you?
snewhouse
2021-08-18 15:28:10
Thanks for your help! Sorry, I never pressed the space bar as I was waiting for the prompt! When I pressed E to enter the "teleport cockpit" I was just sitting there and waiting. :(
I followed your step 4 and got the yes/no prompt! I clicked Yes and the teleport proceeded!!!!
I guess that was a big DUH!
I can continue now, so hurray!
Thanks again

© 2018 Craneballs, All Rights Reserved