Planet Nomads Bug Tracking


I can't put a Blueprint in the Workshop



Attachments:

Player.log.zip (13.93 kB)
Screenshot.jpg (196.9 kB)
_main.db.zip (20.03 MB)
_working.db.zip (3.26 MB)

Comments

501idni
2019-09-09 10:10:50
Hello,

Looking into your log file, it seems that you have many blueprints subscribed. Is this the first blueprint, you've tried to upload? There is an "upload error" in the log file, but without further details. Did you tried it again? Maybe it was just a one-time network error. Do you have a stable internet connection? Are you logged to Steam correctly? How big is the creation you want to upload (in terms of block count for example)? Does the blueprint work normally, when you try to build it locally (for example in empty creative game)? How the game behaves during the upload (how long does it take, does it show some error message)?

Thank you for your answers, I hope it'll help us to find the cause of the bug.
501idni
2019-09-11 15:10:08
Hello again,

Looking on your main save file size (20MB), I bet you have a lot of saved games and blueprints uploaded. The thing is that cloud save space on Steam is probably shared between saves and blueprints and saved games. And this space has some per-user limits. We've increased that limits and it helped in my case. So you can try it again and let us know.

Also, there are another bugs with blueprint creation in latest version in "experimental" branch that we need to fix now, so please make sure, that you're testing it in the "stable". Thanks.

© 2018 Craneballs, All Rights Reserved