Planet Nomads Bug Tracking


Totally broken planet generated after teleportation.



Attachments:

Player.log.zip (4.01 kB)
Screenshot.jpg (273.78 kB)
_main.db.zip (467.14 kB)
_working.db.zip (2.58 MB)

Comments

501idni
2019-08-05 07:48:37
Hello, Thanks for your report, I've tried your save, and it looks like stuck in some weird phase. You should be in the ship at the endgame phase, not on the planet (and this is why planet is not generated in this phase). We'll need some more time to investigate it. Do you have some backup save, or should we try to fix this for you?
deadken
2019-08-05 21:25:36
My last save was already bugging out with inventory problems, where drinking water would not change the count in my inventory.
deadken
2019-08-18 11:53:19
Went back to an earlier save. Worked fine, injected the virus this time. Got a bit worried as near the end I got the same old Consuming Water doesn't affect my inventory, made the final teleport jump - Crash! Started the game again, found I was kind of on the original planet (at least the map was the same) but it appeared to be water only, no land.
501idni
2019-08-20 11:13:45
Thanks for the update, could you please send us the "earlier" save file to investigate? Thanks.

© 2018 Craneballs, All Rights Reserved