Planet Nomads Bug Tracking


Cannot hear the sound of the air blades after load



Attachments:

Player.log.zip (12.22 kB)
Screenshot.jpg (299.78 kB)
_main.db.zip (27.45 MB)
_working.db.zip (2.59 MB)

Comments

501idni
2019-07-24 08:44:53
Hello, I've tried the attached save and the sound of blades is there from the beginning. Could you please send the original save? Maybe there is some limit on the number of 3D sounds on scene, and some of them are ignored until others are further away or stop playing.
Menzagitat
2019-07-24 18:18:40
Menzagitat
2019-07-24 19:33:49
The hover pads have the same behavior as the air blades in the video I posted above.
But the hover pads generate sounds of different intensities, depending on how far the raycast detects a block. So the avatar must move a bit further away if the sound is louder.

The mining rig also has a similar behavior but I waited a very long time and the should didn't activated. I could hear it at a very close distance.

I checked now with v1.0.0.1 of the game and I have the same problem. I am sure before it worked.
Something changed in my configuration, probably some new nvidia drivers :(
Here is another strange behavior I see first time:
https://youtu.be/se_qOld34uE
Menzagitat
2019-07-24 21:24:21
I do not know what happened but I cannot reproduce the behavior anymore.
I started several other games, including Unity games and tested the volume there too.
Then possibly I stopped my PC.
Later I decided to check the version 0.6.13.0 and it worked fine.
I switched back to the current game version and I lost the key configurations. I had no idea that those are stored in the registry.
Could be that the registry change restored the sound behavior too?
Imuniser
2019-07-29 00:55:10
I confirm the sound volume issue seen here: https://youtu.be/se_qOld34uE

© 2018 Craneballs, All Rights Reserved