Planet Nomads Bug Tracking


Index of Bugs



0 votes
Waiting for Reply

medium armory not connecting to conveyor system

As I was expanding my conveyor system and adding in more functional blocks I realised that the medium armory was not connecting. I do not know why. This limits the efficiency of my production of items.
0 votes
Acknowledged

Animals pathfinding issues

Not sure if it is a bug but animals are trying to walk up hills that are too steep to walk up. It could possibly be solved easily by checking slope gradients in the pathfinding code.
0 votes
Not a Bug

Objective 'Get Out' Teleport Does nothing, Fuel exhausts

I've completed all tasks, built the teleport platform, then insert the fuel (brown pill) and get the Get Out task. I note that the fuel is exhausting from 1.5 minutes and enter the platform..... Nothing happens at this point after some minutes. I exit the platform and the fuel is exhausted. I've looked at some utube articles and I see that I should have been teleported to another location. I thought it might have been that I was using Windows 7 so I loaded up Windows 10. It restored the…
0 votes
Waiting for Reply

Freeze for 1 second every five seconds while Im fly on my flying base. On the ground no lags

I found why perfomance drop below zero - In the AIR miners and water pump TRIES EXCAVATE RESOURSES, when it's switched off - NO LAGS!!!! Fix excavation mechanism int the AIR!!!!! (You can try my save switch on miners and switch off it)
0 votes
Acknowledged

A medium sized land vehicle is in the sky possibly in pieces around my base.

This happened after I flew over my base very fast. (a wHo drive machine). The lost vehicle won't let me get closer than 300 meters to it before teleporting to the opposite side of my base. This vehicle stays in the air. I think it might be in pieces. There is a working beacon on it that is labeled A. I don't want the vehicle back because it's usefulness is over. My base is lagging a lot now. My main game is over on this planet (Jardin) so I'll either move elsewhere or start another game…
0 votes
Won't Fix

Hover pads launch players into low planetary orbit

Hover over water with a vehicle that has hinges and hover pads in use. Hinges are unlocked except for one for articulation; Try turning in place. The vehicle launches into low orbit, well above the flight ceiling for any vehicle available to the player, triggering the low oxygen warning. The vehicle vibrates violently in this state, and even disabling ALL hover pads does not cause the vehicle to fall out of the sky.
0 votes
Waiting for Reply

My items disapeard aftery put the second backpack

My items disapeard after i put the second bacpac on me
0 votes
Waiting for Reply

Phantom wreckage structures

when inspecting the debris in construction mode, there is a display of the centers of mass of 10,000 kg located underground, but during excavation there are no blocks there
0 votes
Waiting for Reply

CURCUITS NOT CONNECTING

Was working great untill trying to build another aircraft from an escape ship.
0 votes
Waiting for Reply

1FPS in game, 75FPS in menu

Hello. Earlier I wrote about it problem. Then I tried to play on laptop. I had problems with perfomance, and I was think that my laptop is very old. Now I build PC with AM3 Processor Phenom II X4 965, 12GB DDR3 1600MHz, GaForce 770GTX 2GB. But the problem is still. I have 1FPS in game. Graphic quality settings not have any results. MSI Afterburner OSD watch next data: GPu not work in game (0% load), RAM memory used 3700 MB, Processor load 65%. My PC not load on 100%. But I have 1FPS. If i put…


© 2018 Craneballs, All Rights Reserved